Problemas Chromecast TV 55

Nissan

New member
Buenos días, hace unos meses compre el televisor de 55'
Hace unos días tuve que restaurar a valores de fábrica porque tenía problemas con las conexiones y porque no se me veía la imagen de los canales, salía el sonido pero no la imagen.
Al restaurar ahora no me aparece en los dispositivos móviles el icono de Chromecast para mandar el contenido

Gracias
 

admin

Administrator
Miembro del equipo
Hola, lo que no te aparece es en la aplicación del móvil la TV para mandar el contenido? Has visto si los dispositivos los tienes conectados a la misma red Wifi? Y si es así, has probado a "Olvidar la red" y volverlos a conectar?

Tengo a un amigo que le paso con una conexión Bluetooth que se le duplico y luego no le funcionaba.

A ver si te funciona eso y si no, buscaremos algo para darle solución.

Un saludo!
 

Nissan

New member
En primer lugar, gracias por la respuesta
El problema creo deber ser que la televisión la tengo conectada por cable
Es mejor la conexión por cable y perder este tipo de herramienta-Chromecast- o mejor tener la conexión wifi para sacarle más partido?

Gracias y un saludo
 

admin

Administrator
Miembro del equipo
En primer lugar, gracias por la respuesta
El problema creo deber ser que la televisión la tengo conectada por cable
Es mejor la conexión por cable y perder este tipo de herramienta-Chromecast- o mejor tener la conexión wifi para sacarle más partido?

Gracias y un saludo
Bajo mi punto de vista si tienes una señal aceptable de WiFi usaría esta conexión. El cable para lo único que veo de más utilidad es para la latencia que por ejemplo es muy importante en juegos online.
 
Arriba